Pipeline Outage
Incident Report for SBCC IT
Resolved
This issue has been resolved and Pipeline is accessible again.
Posted Apr 10, 2024 - 10:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 09:48 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 09:47 PDT
Update
We are continuing to investigate this issue, which appears to be more widespread than initially reported.
Posted Apr 10, 2024 - 09:31 PDT
Investigating
We are currently investigating an issue that is preventing some users from logging into the Pipeline portal. If you are unable to log in, please try again later.

You can access many systems directly by logging in at the link below:
https://auth.sbcc.edu/sso/default.aspx

Thank you for your patience.
Posted Apr 10, 2024 - 08:17 PDT
This incident affected: Campus Portal (Pipeline).