VPN into Cliff Campus network is down
Incident Report for SBCC IT
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 09:02 PDT
Update
We are continuing to investigate this issue. In the meantime, we recommend using VDI to remotely access network resources: https://sbcc.edu/it/vdi.php
Posted Apr 12, 2024 - 16:53 PDT
Investigating
Our fix did not have the expected result. We are continuing to investigate the problem.
Posted Apr 12, 2024 - 12:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 11:51 PDT
Investigating
We are currently investigating an issue with the Virtual Private Network (VPN) connection into the campus. At this time the VPN is not allowing users to connect. Our IT team is working on the problem. In the meantime, we recommend using VDI to remotely access network resources: https://sbcc.edu/it/vdi.php
Posted Apr 12, 2024 - 10:38 PDT
This incident affected: Campus Network Connectivity (Cliff Campus).