Banner PROD Outage
Incident Report for SBCC IT
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 11:16 PDT
Monitoring
A fix has been implemented, and Banner PROD is accessible again.
Posted Apr 22, 2024 - 10:23 PDT
Investigating
We are currently investigating a Banner PROD (Production) outage. Banner TEST is unaffected and is working.
Posted Apr 22, 2024 - 07:45 PDT
This incident affected: Banner (Banner Jobs, Banner PROD, Argos Reporting).