Pipeline login issues
Incident Report for SBCC IT
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 10:28 PDT
Investigating
We are currently investigating an issue that is preventing some users from logging into the Pipeline portal again today. So far it has only impacted a few users.
Posted Mar 21, 2024 - 10:03 PDT
This incident affected: Campus Portal (Pipeline).