Internet outage at Cosmetology Academy
Incident Report for SBCC IT
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 10:27 PDT
Investigating
The internet connection at the Cosmetology Academy campus is currently down. This also impacts the Cosmetology Academy's ability to connect to the other campuses in the district. We have dispatched technical staff to the location to investigate.
Posted Mar 28, 2024 - 09:30 PDT
This incident affected: Campus Network Connectivity (Cosmetology Academy).