Restart of Banner SSB Services
Incident Report for SBCC IT
Resolved
Service has returned to normal.
Posted May 03, 2021 - 13:54 PDT
Identified
We have identified an issue with Banner Self Service (e.g. Class Schedule and others) which requires a restart. It should be less than 15 minutes.
Posted May 03, 2021 - 13:32 PDT
This incident affected: Banner (Banner PROD).