Starfish is down
Incident Report for SBCC IT
Resolved
We have fixed the issues with Starfish and it’s now fully operational.
Posted Oct 23, 2021 - 10:23 PDT
Update
We are making progress on our investigation but Starfish is still not available to all users. We apologize for the inconvenience.
Posted Oct 22, 2021 - 08:26 PDT
Update
Our investigations will resume tomorrow morning.
Posted Oct 21, 2021 - 18:15 PDT
Investigating
We have multiple reports of Starfish being unusable and we are working with the vendor to resolve the issue. About half the users cannot log in.
Posted Oct 21, 2021 - 08:20 PDT
This incident affected: Starfish.