Unplanned Argos Maintenance
Incident Report for SBCC IT
Resolved
The Argos maintenance has been completed.
Posted Jan 27, 2023 - 17:30 PST
Investigating
We are currently performing unplanned maintenance on our Argos environment. We apologize for any inconvenience that this may cause.
Posted Jan 27, 2023 - 15:25 PST
This incident affected: Banner (Argos Reporting).