ISE Jobs Failing
Incident Report for SBCC IT
Resolved
ISE has returned to normal functioning.
Posted May 07, 2021 - 05:59 PDT
Identified
We have received multiple reports of ISE jobs failing and are restarting ISE.
Posted May 07, 2021 - 04:46 PDT
This incident affected: Banner (Banner Jobs).