Etrieve Outage
Incident Report for SBCC IT
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 12:37 PST
Monitoring
A fix has been applied, and Etrieve is up and working again. As always, please contact the Help Desk if you are still experiencing issues with Etrieve.
Posted Nov 30, 2022 - 09:45 PST
Investigating
There is currently an Etrieve outage affecting all components of our environment. We are looking into the outage and will post any updates as they become available. We appreciate your patience while we investigate.
Posted Nov 30, 2022 - 08:46 PST
This incident affected: Softdocs Etrieve.