Database connectivity issues.
Incident Report for SBCC IT
Resolved
The incident has been resolved. Thank you for your patience.
Posted Sep 22, 2021 - 08:47 PDT
Monitoring
We have implemented a fix and are monitoring to ensure stability.
Posted Sep 22, 2021 - 08:11 PDT
Update
We have engaged the vendor in troubleshooting our issues and are still investigating.
Posted Sep 21, 2021 - 17:17 PDT
Update
Argos reporting, Softdocs etrieve, DegreeWorks, and some network drives are still heavily degraded or offline and we are continuing to investigate.
Posted Sep 21, 2021 - 11:08 PDT
Update
We have remediated some issues but we still have issues with Argos reporting, Softdocs etrieve, DegreeWorks, and some network drives.
Posted Sep 20, 2021 - 19:28 PDT
Update
We are continuing to investigate and have reached out to the vendor for assistance.
Posted Sep 20, 2021 - 14:54 PDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 12:34 PDT
Investigating
We have multiple reports of database connectivity issues that most impact internal services. We are investigating.
Posted Sep 20, 2021 - 08:33 PDT
This incident affected: Banner (Banner Jobs, Argos Reporting) and Softdocs Etrieve.