Banner Registration Issues

Incident Report for SBCC IT

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 20:43 PDT

Monitoring

We are currently experiencing degraded performance in Banner during periods of high traffic. Our team has identified that increased load is contributing to slower response times for some users.

To address this, we have added an additional application node to improve capacity and better handle high-traffic situations. We are continuing to monitor system performance closely to ensure stability and responsiveness.
Posted Apr 22, 2026 - 12:39 PDT

Update

We are continuing to investigate this issue.
Posted Apr 22, 2026 - 08:42 PDT

Investigating

We are currently experiencing a degradation of Banner Registration, we are investigating the issue.
Posted Apr 22, 2026 - 08:40 PDT
This incident affected: Banner (Banner PROD).