Pipeline Outage

Incident Report for SBCC IT

Resolved

Pipeline has been successfully restarted, and is accessible again. We still encourage all users to utilize our new Campus Portal by logging in at https://my.sbcc.edu.
Posted Apr 16, 2025 - 11:32 PDT

Identified

Our Pipeline portal is experiencing an issue that requires a full restart. While we perform this work, please utilize our new Campus Portal "MySBCC": https://my.sbcc.edu.
Posted Apr 16, 2025 - 10:27 PDT
This incident affected: Campus Portal (Pipeline).