Banner / Network Connectivity Issues
Incident Report for SBCC IT
Resolved
We have resolved the issue and all services should be available. Thank you for your patience.
Posted May 09, 2022 - 08:21 PDT
Investigating
We have received multiple reports of Banner services (e.g. public schedule) and other services are having possible connectivity issues. We are investigating.
Posted May 05, 2022 - 08:01 PDT
This incident affected: Banner (Banner Jobs, Banner PROD, Argos Reporting).