Softdocs Incident

Incident Report for SBCC IT

Resolved

Resolved: Microsoft Azure Service Outage

Status: All systems are now operational.

This was a reported outage from Microsoft Azure.
Posted Jul 23, 2026 - 13:39 PDT

Update

We are continuing to investigate this issue.
Posted Jul 23, 2026 - 08:13 PDT

Investigating

West US Region - Intermittent Connectivity Issues

We are currently monitoring an outage affecting clients within Azure's West US region. Alerts began triggering at 10:38 AM, and while Azure has not yet reported any health issues on their end or updated their service status, the pattern of alerts strongly indicates a regional issue.
We will share updates as soon as we get them.
Posted Jul 23, 2026 - 08:12 PDT
This incident affected: Softdocs Etrieve.