VDI is currently offline
Incident Report for SBCC IT
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 08:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2024 - 16:09 PDT
Investigating
We are aware of an issue with the Virtual Desktop Environment (VDI) that is preventing users from accessing virtual desktops and applications.
Posted Oct 20, 2024 - 13:42 PDT
This incident affected: Virtual Desktop Infrastructure (VDI).