Simpler System Authentication Issues

Incident Report for SBCC IT

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 08:35 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2025 - 08:19 PDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 08:19 PDT

Update

We are continuing to investigate this issue.
Posted Jun 11, 2025 - 21:56 PDT

Investigating

Simpler Systems is experiencing an authentication issue. Employees are not able to login to check budgets. Support requests have been sent to the vendor, who is looking into the situation. Please continue to monitor the SBCC IT Status page for updates. Thank you for your patience!
Posted Jun 11, 2025 - 16:34 PDT
This incident affected: Single Sign On Login and SBCC Internal Applications.