A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2025 - 13:56 PDT
Update
Student Desktops are still available; however, the login time for the Student desktops may take longer than expected. Please be patient when logging into the Student Desktop.
Employees needing a remote VDI desktop should use the "Student Desktop" instead of the "Employee Desktop".
We are continuing to investigate this issue.
Posted Oct 03, 2025 - 10:21 PDT
Investigating
We are currently investigating an issue with Employee and Student desktops failing to load. Our team is troubleshooting the issue.
Student Desktops are still available; however, the login time for the Student desktops may take longer than expected. Please be patient when logging into the Student Desktop.
Employees needing a remote VDI desktop should use the "Student Desktop" instead of the "Employee Desktop".
Posted Oct 03, 2025 - 10:19 PDT
This incident affected: Virtual Desktop Infrastructure (VDI).