VDI problems logging in

Incident Report for SBCC IT

Resolved

This incident has been resolved.
Posted Nov 22, 2023 - 10:53 PST

Investigating

We are currently investigating an issue where some users are unable to log into the VDI desktop environment. Our technicians are working on the problem.
Posted Nov 22, 2023 - 09:58 PST
This incident affected: Virtual Desktop Infrastructure (VDI).