Emergency Banner Shutdown
Incident Report for SBCC IT
Resolved
We have implemented a fix and all services are restored. Thank you for your patience.
Posted Oct 14, 2024 - 13:37 PDT
Identified
We have identified some issues and have reached out to the Vendor with a critical case request.
Posted Oct 14, 2024 - 09:56 PDT
Investigating
We have detected some serious database issues which are going to require us to shut down Banner. This will impact all related systems. Until we have done some investigation we have no estimate for when it will resume functioning.
Posted Oct 14, 2024 - 09:06 PDT
This incident affected: Banner (Banner Jobs, Banner PROD, Argos Reporting, Banner TEST) and Argos.