Unplanned Banner Production Maintenance
Incident Report for SBCC IT
Resolved
Production Banner is now accessible again. We thank you for your patience while we worked through this unplanned maintenance.
Posted Dec 02, 2024 - 08:24 PST
Identified
Production Banner will be going down for emergency maintenance. We anticipate that it will be back up in about 30 minutes. Banner Test will remain accessible during this outage.
Posted Dec 02, 2024 - 07:58 PST
This incident affected: Banner (Banner PROD).