Banner Workflow outage

Incident Report for SBCC IT

Resolved

This incident has been resolved and the backlog queue has been processed.
Posted May 30, 2025 - 09:37 PDT

Investigating

We are currently experiencing an outage affecting the Banner Workflow system, which is not processing items in the queue as expected. Our team is actively investigating the issue and working to restore normal functionality as soon as possible. This is currently impacting email notifications for Requisitions Requests and Approval, Timesheet Approval Status, Incoming Transcripts, and Undetermined Residency information.
Posted May 23, 2025 - 10:15 PDT
This incident affected: Banner (Banner Workflow).