Banner Test Outage

Incident Report for SBCC IT

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 16:45 PDT

Monitoring

A fix has been implemented, and services are now back online. We are continuing to monitor the situation.
Posted Apr 23, 2025 - 12:57 PDT

Investigating

We are currently looking into an outage with our Banner Test environment. This is also affecting our DEVL and UPGR environments as well. We are working to identify the cause and bring services back up. Please note that Banner PROD still remains fully functional during this outage.
Posted Apr 23, 2025 - 12:18 PDT
This incident affected: Banner (Banner TEST).