VPN is offline
Incident Report for SBCC IT
Resolved
We identified the problem and put in a fix. The VPN is functioning normally.
Posted Nov 19, 2024 - 08:25 PST
Investigating
We have reports that our VPN (Global Protect) has gone offline. We are investigating.
Posted Nov 18, 2024 - 17:02 PST
This incident affected: Campus Network Connectivity (VPN).