Banner PROD Outage
Incident Report for SBCC IT
Resolved
Banner PROD services have been fully restored. We apologize for this brief outage.
Posted Jan 22, 2025 - 08:38 PST
Update
We will be bringing all of Banner PROD down to do a full system restart with the intent of fixing the current components that are broken.
Posted Jan 22, 2025 - 08:21 PST
Investigating
We are currently investigating an outage of Banner PROD. We hope to have access restored soon.
Posted Jan 22, 2025 - 08:10 PST
This incident affected: Banner (Banner PROD).