Banner TEST Outage
Incident Report for SBCC IT
Monitoring
Banner TEST is now accessible again, but we are still looking into the root cause. We will leave this open under "Monitoring" until we can fully identify what occurred. Thank you for your patience while we work to fully resolve this issue. As mentioned previously, Banner PROD remains functional during this outage.
Posted Sep 27, 2024 - 13:33 PDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2024 - 07:46 PDT
Investigating
We are currently looking into an outage with our Banner TEST environment. Our Production Banner environment remains fully operational.
Posted Sep 24, 2024 - 07:46 PDT
This incident affects: Banner (Banner TEST).