Banner PROD Outage

Incident Report for SBCC IT

Resolved

This incident has been resolved.
Posted 14 days ago. Mar 18, 2025 - 09:35 PDT

Monitoring

A fix has been implemented and we are monitoring the situation. Banner PROD is now fully accessible again.
Posted 14 days ago. Mar 18, 2025 - 09:14 PDT

Identified

We have identified what we believe the issue with Banner is. We are working on a resolution, but it will involve taking all of Production Banner down for a short period of time to resolve the incident. Banner TEST will remain functional during this time.
Posted 14 days ago. Mar 18, 2025 - 08:55 PDT

Investigating

We are currently investigating an outage with our Production Banner environment, specifically with application navigator. Banner TEST remains fully functional during this outage.
Posted 14 days ago. Mar 18, 2025 - 08:08 PDT
This incident affected: Banner (Banner PROD).