Banner PROD issues

Incident Report for SBCC IT

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 09:55 PDT

Investigating

We are currently experiencing an issue Banner PROD being unavailable to users at this time. Information Technology is investigating the situation and working to implement a resolution. Please subscribe to this notice for further updates. Thank you for your patience.
Posted Oct 27, 2025 - 08:32 PDT
This incident affected: Banner (Banner PROD).