Banner partial outage

Incident Report for SBCC IT

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 12:08 PDT

Update

Banner Jobs is confirmed to be down. We are still investigating this issue.
Posted Jun 12, 2025 - 09:50 PDT

Investigating

We are currently investigating an issue with a partial outage of Banner.
Posted Jun 12, 2025 - 08:41 PDT
This incident affected: Banner (Banner Jobs, Banner PROD).