Internet outage

Incident Report for SBCC IT

Resolved

This incident has been resolved.
Posted Mar 08, 2025 - 01:34 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2025 - 15:14 PST

Update

We are continuing to investigate this issue.
Posted Mar 07, 2025 - 14:48 PST

Investigating

We are currently investigating an issue with internet access at Cliff, Wake, and Schott campuses. Internet connectivity is down at these sites. Our team is looking into it.
Posted Mar 07, 2025 - 14:46 PST
This incident affected: Campus Network Connectivity (Cliff Campus, Wake Campus, Schott Campus, Cosmetology Academy, VPN), Campus Telephony (Cliff Campus telephones, Wake Campus telephones, Schott Campus telephones, Remote Phones), and Single Sign On Login, Virtual Desktop Infrastructure (VDI).