Adobe license expiration error

Incident Report for SBCC IT

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 09:31 PDT

Update

Licensing issues should be resolved at this point. We are continuing to monitor before closing this incident.
Posted Aug 28, 2025 - 15:04 PDT

Monitoring

The FCCC is in process of renewing our system-wide contract. The error message displayed can be ignored and the application will continue to work. Users should clear the warning and use the application as normal. The error should stop popping up in the next few days.
Posted Aug 26, 2025 - 09:08 PDT

Investigating

We are currently investigating an error with all Adobe products displaying a "license expired" warning.
Posted Aug 26, 2025 - 08:40 PDT
This incident affected: SBCC Internal Applications.