Worldwide systems outage impacting SBCC computers
Incident Report for SBCC IT
Resolved
We have resolved the vast majority of cases and will clean up the rest as we are notified of them. The incident has been resolved. Thank you for your patience.
Posted Jul 26, 2024 - 08:30 PDT
Identified
Servers are now online. Campus desktops and laptops may still be impacted. Employees should open a work order at http://help.sbcc.edu to report PCs that cannot boot.
Posted Jul 19, 2024 - 10:27 PDT
Investigating
A worldwide outage of computers running the Windows operating system is impacting SBCC. Computers running the Crowdstrike, an antivirus software used by SBCC, are experiencing crashes today due to a faulty Crowdstrike update. Several servers in our datacenter are down and multiple systems are offline.

Employee desktop computers may also be impacted by this issue. Symptoms include a blue error screen that prevents the computer from starting up.

Our team is troubleshooting the issue and assessing which systems are offline.
Posted Jul 19, 2024 - 07:50 PDT
This incident affected: Campus Network Connectivity (Cliff Campus, Wake Campus, Schott Campus, Cosmetology Academy) and SBCC Internal Applications, Virtual Desktop Infrastructure (VDI).