Unplanned Banner Emergency Maintenance
Incident Report for SBCC IT
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 15:09 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2023 - 11:40 PDT
Monitoring
Banner has been brought back online, but users may experience slightly longer load times for certain processes. We are still looking into the root cause and are monitoring the situation currently.
Posted Mar 13, 2023 - 09:06 PDT
Investigating
We are currently working to bring Banner back online after it had to be brought down for emergency maintenance unexpectedly. We have run into a few issues, but are hoping to have them resolved soon. We apologize for the inconvenience that this may cause.
Posted Mar 13, 2023 - 08:02 PDT
This incident affected: Banner (Banner Jobs, Banner PROD, Argos Reporting) and SBCC Internal Applications, Softdocs Etrieve.