Data Center Network Outage
Incident Report for SBCC IT
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 19:23 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2025 - 15:58 PST
Investigating
There was an outage in our data center that is affecting internet access. Our teams are working to resolve this and bring services back online. We appreciate your patience during this outage.
Posted Jan 22, 2025 - 15:34 PST
This incident affected: Campus Network Connectivity (Cliff Campus, VPN) and SBCC Internal Applications.