VDI outage / maintenance extended

Incident Report for SBCC IT

Resolved

All systems are functioning normally at this time. This incident has been resolved.
Posted May 30, 2025 - 10:25 PDT

Monitoring

A fix has been implemented and we are continuing to monitor VDI.
Posted May 29, 2025 - 18:02 PDT

Identified

The issue has been identified and a partial fix has been implemented.
We continue to work with support to resolve the final issues with VDI.
Posted May 28, 2025 - 22:38 PDT

Investigating

VDI is still offline while we troubleshoot problems with support channels. We apologize for the inconvenience and are working on a resolution.
Posted May 28, 2025 - 17:09 PDT

Identified

Our team ran into issues during planned maintenance of our VDI environment. We are currently working to resolve those issues and anticipate another 2-3 hours to complete work.
Posted May 28, 2025 - 14:13 PDT
This incident affected: Virtual Desktop Infrastructure (VDI).