Banner Sign-On Issues

Incident Report for SBCC IT

Monitoring

A temporary fix has been implemented and Banner should now function in all supported browsers.

As a result of this change, users will see:

A pop-up message when accessing Banner
A brief waiting message in the main Banner window
Users will need to close the pop-up tab so the main window goes back to normal.

A visual guide for the workaround is located here:
https://docs.google.com/document/d/1FpPpWnt8M_II3uDWtSjlf90QYiFME5mSTV9WE6Ifz0w/edit?usp=sharing
Posted Jul 31, 2026 - 13:34 PDT

Investigating

We are currently investigating authentication issues when users sign in to Banner.

If you experience login issues, an error after authentication, or are unable to access Banner, please try opening Banner in an Incognito/InPrivate window and signing in again.
Posted Jul 31, 2026 - 09:00 PDT
This incident affects: Banner (Banner PROD).