Network outage at Wake, Schott, Cosmetology campuses

Incident Report for SBCC IT

Resolved

This incident has been resolved. The network carrier stated the outage was due to a power interruption at their central office, which has been restored.
Posted Nov 16, 2023 - 07:25 PST

Monitoring

The connection to the Wake campus appears to be restored; however, we have received no confirmation that the outage has been fully repaired. We will continue to monitor the situation.
Posted Nov 15, 2023 - 23:07 PST

Investigating

An extensive network/telephony outage in the Goleta area has caused disruption to the internet connection at the Wake campus. This outage also impacts the ability for Wake to communicate with the Main campus. We have received reports that repair teams are currently working on this issue. Currently, there is no estimated time to repair. Updates will be provided as they become available.

Connectivity to/from Schott and Cosmetology campuses could potentially be impacted as well.
Posted Nov 15, 2023 - 21:31 PST
This incident affected: Campus Network Connectivity (Wake Campus, Schott Campus, Cosmetology Academy).