Two-factor Authentication Code Delays

Incident Report for SBCC IT

Monitoring

A fix has been implemented by the vendor and we are monitoring the results.
Posted Dec 01, 2025 - 12:45 PST

Investigating

Twilio, the service used to send SMS One-Time Passcodes (OTP) to cell phones is reporting a possible delay in delivery. Two-factor authentication codes may take several minutes to be delivered. You can monitor their issue here: https://status.twilio.com.

In the meantime, we recommend that you switch from SMS/Text codes to Google Authenticator to avoid this problem in the future. Google Authenticator app does not need internet/cellular connectivity to receive codes. Instructions for enrolling in Authenticator are here: https://sbcc.edu/2FA/
Posted Dec 01, 2025 - 09:56 PST
This incident affects: Single Sign On Login.