Banner Outage
Incident Report for SBCC IT
Resolved
The issue was identified and a fix was implemented. We have confirmed that Banner is once again accessible. We apologize for any inconvenience that this may have caused.
Posted May 24, 2023 - 09:26 PDT
Investigating
We are currently investigating a Banner outage that is affecting all of Banner. We hope to have this resolved soon.
Posted May 24, 2023 - 08:01 PDT
This incident affected: Banner (Banner PROD).