Banner Self Service Unaccessible
Incident Report for SBCC IT
Resolved
This incident has been resolved. Please contact the IT Support Desk if you run into any further problems accessing the employee module for Banner Self Service.
Posted Oct 17, 2024 - 15:57 PDT
Monitoring
Employees now have access to the Banner Self Service Employee Module. We are going to continue monitoring access throughout the morning. Please contact our IT Support Desk if you are still having problems accessing the Employee Module in Banner Self Service.
Posted Oct 17, 2024 - 10:39 PDT
Investigating
Employees are not able to access Banner Self Service. Information Technology is aware of the issue and working to diagnose the cause of the technical issues. Please be patient and monitor this site for an update.
Posted Oct 17, 2024 - 09:58 PDT
This incident affected: Banner (Banner PROD).