Class Registration Outage
Incident Report for SBCC IT
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 15:54 PDT
Monitoring
A fix has been implemented and we are currently monitoring the results. We have confirmation that registration appears to be working again.
Posted Jun 06, 2023 - 11:14 PDT
Identified
We are currently experiencing issues with class registration. We believe we have identified the issues and are working to resolve them. An update will be posted here once the issues are resolved.
Posted Jun 06, 2023 - 08:54 PDT
This incident affected: Banner (Banner PROD).