Account issues, problems logging on or changing passwords
Incident Report for SBCC IT
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 09:44 PDT
Investigating
We are currently investigating an issue where some users are unable to change their Pipeline passwords, and other users are receiving an "account disabled" message upon login to Pipeline.
Posted Jun 01, 2023 - 14:01 PDT
This incident affected: Campus Portal (Pipeline).