VMware Virtual Desktop Infrastructure (VDI) Access Issues
Incident Report for SBCC IT
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 12:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2024 - 12:40 PDT
Update
VDI is offline while we continue to work with the vendor to diagnose the problem.
Posted Sep 25, 2024 - 10:21 PDT
Update
The "Student Desktop" desktops are also having the connectivity problem. Our team continues to investigate.
Posted Sep 25, 2024 - 09:17 PDT
Investigating
The "Employee Desktop" virtual desktops are not working at the moment. Employees can use the "Student Desktop" in the meantime while our team troubleshoots.
Posted Sep 25, 2024 - 09:03 PDT
This incident affected: Virtual Desktop Infrastructure (VDI).