Loss of network in ECOC buildings
Incident Report for SBCC IT
Resolved
This incident has been resolved.
Posted May 23, 2023 - 14:00 PDT
Investigating
We are currently investigating a loss of network to the ECOC buildings on Main Campus.
Posted May 23, 2023 - 12:05 PDT
This incident affected: Campus Network Connectivity (Cliff Campus).