The issue has been identified and a fix is being implemented.
Posted Aug 28, 2025 - 15:03 PDT
Investigating
We are receiving reports that some of the Windows PCs that are deployed to employees are experiencing errors accessing some websites (ChatGPT, for example) as well as some Windows applications (such as Notepad, Firefox, and a few others). The error message indicates that the website or application has been "blocked by the administrator".
We do not have any policies in place that would be restricting these sites or applications. Our team is troubleshooting the issue to determine what is causing these errors.
In the meantime, if there is a site or application on your Windows computer that is being blocked, you can log into the Employee Desktop in our Virtual Desktop Infrastructure (VDI) environment as a workaround. Apps and websites in VDI are not having the problem. For more information about how to connect to VDI, visit https://www.sbcc.edu/it/vdi.php
Posted Aug 27, 2025 - 09:45 PDT
This incident affected: SBCC Internal Applications.