Banner Registration Issues

Incident Report for SBCC IT

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 15:37 PDT

Monitoring

A fix has been identified and applied to the system and we will continue monitoring.
Posted Apr 17, 2026 - 13:49 PDT

Investigating

We are currently experience issues with Banner Registration, we are investigating the issue.
Posted Apr 17, 2026 - 08:57 PDT
This incident affected: Banner (Banner PROD).