Pipeline Outage
Incident Report for SBCC IT
Resolved
The PIpeline outage has been resolved. Thank you for your patience. Please contact our IT Support Desk if you are still experiencing any issues gaining access to Pipeline. The IT Support Desk contact information can be located at: https://www.sbcc.edu/it/helpdesk.php
Posted Jan 23, 2025 - 16:34 PST
Investigating
We are continuing to investigate this issue.
Posted Jan 23, 2025 - 16:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2025 - 13:46 PST
Investigating
Information Technology is currently investigating a Pipeline outage. Pipeline is currently unavailable and unable to be accessed. We are currently investigating the situation. Updates will be provided on our SBCC IT Status Page, which is located at: https://status.sbcc.edu

Thank you for your patience!
Posted Jan 23, 2025 - 11:51 PST
This incident affected: Campus Portal (Pipeline).