Banner PROD Outage

Incident Report for SBCC IT

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 08:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2025 - 08:48 PDT

Update

Clarification: The specific aspect of Banner PROD experiencing the outage is Banner Back Office (AppNav/Admin pages).
Posted Jul 08, 2025 - 08:37 PDT

Investigating

Employees are reporting that users are not able to authenticate to the production instance of Banner. Information Technology is investigating and will provide updates on the SBCC IT Status Page; https://status.sbcc.edu. Please refer to that website for updates. Thank you for your patience!
Posted Jul 08, 2025 - 08:20 PDT
This incident affected: Banner (Banner PROD).